jueves 22, febrero 2024
spot_img

Mozilla insta a actualizar Firefox y Thunderbird para corregir una vulnerabilidad identificada también en Chrome

Washington, 14 Sep. (Portaltic/EP) – Mozilla ha corregido una vulnerabilidad presente en su navegador Firefox y en el cliente de correo electrónico Thunderbird, la misma identificada hace unos días en Google Chorme, e insta a los usuarios a actualizar a la última versión.

La firma tecnológica ha instado a actualizar Firefox a la versión 117.0.1 y Thunderbird 102.15.1 y 115.2.2. También Firefox ESR a 102.15.1 y 115.2.1, como recoge en su página de seguridad.

El motivo se encuentra en una vulnerabilidad «crítica» identificada en dichos servicios, y recogida como CVE-2023-4863, que está siendo activamente explotada en otros productos, como Google Chrome.

Según la descripción, impacta en el desbordamiento del búfer del montón en libwebp. Solo se necesitaría una imagen en formato WebP maliciosa para ejecutar código malicioso en el equipo afectado y provocar un fallo del sistema.

Precisamente, Google liberó a principios de semana un parche para corregir esta misma vulnerabilidad en su navegador. Fue descubierta por el equipo de Ingeniería de Seguridad y Arquitectura de Apple (Sear) y por la Escuela Munk de la Universidad de Toronto de The Citizen Lab.

Noticias de Interés

DEJA UNA RESPUESTA

Por favor ingrese su comentario!
Por favor ingrese su nombre aquí

Últimas Noticias